دانلود نرم افزار Gexcon FLACS 9.0 – ……. – …….

FLACS ابزاری جامع و در عین حال ساده برای مدلسازی سه بعدی انفجار، پراکندگی و انتشار گازهای سمی و مواد قابل اشتعال است. FLACS در واقع به عنوان یک استاندارد صنعتی برای مدلسازی انفجار و احتراق مواد قابل اشتعال با استفاده از دینامیک سیالات محاسباتی است که با این کار سعی میکند تا امنیت فیزیکی بهتری را برای محیطهای صنعتی به ارمغان بیاورد. این برنامه به صورت گسترده ای در صنایع نفت و گاز و به طور فزاینده ای در صنعت هسته ای که پتانسیل بالایی در انفجار و پراکنش گرد وغبارها و مواد سمی دارد مورد استفاده قرار میگیرد.

این نرم افزار با قدرت گرفتن از CFD (دینامیک سیالات محاسباتی) برای مدلسازی و ترکیب آن با توانایی های گرافیک سه بعدی پیش بینی دقیق عواقب و آسیبها را امکان پذیر میکند و همچنین امکان پیش بینی و نمایش اثرات جانبی این عواقب مانند تراکم و سیل و …. را داراست. درک بهتر و دقت بالاتر نتایج نه تنها باعث افزایش سطح امنیتی میشود بلکه به طراحان اجازه میدهد تا گزینه های قابل اطمینان و درستی برای طراحی اختیار کنند و به این ترتیب هم امنیت را بهبود بدهند و هم هزینه های نهایی را به صورت موثری کاهش دهند.

  • توانایی مدلسازی یکپارچه انفجار و پراکنش گازها و مواد سمی
  • نمایش عواقب ناشی از حوادث به صورت کاملا سه بعدی
  • ویرایش دستی و کارآمد ساختارهای هندسی
  • مدلسازی دو فازه
  • بررسی ترکیبات گازی
  • مدلسازی رخدادهای گذرا (وابسته به زمان)
  • شامل اثرات جانبی و سنجش عملیات پیشگیرانه
  • نتایج معتبر و دقیق
  • روشهای مختلف برای نمایش نتایج (دو بعدی، سه بعدی، انیمیشنی، خروجی متنی)
  • درک بهتر از پدیده ها
  • راهنمای جامع نرم افزار
  • و …

Since May 27, 2016, FLACS v10.5r1 has been available. It is delivered for Microsoft Windows and for Linux. FLACS v10.5r1 has been tested on the following platforms (64 bit):

 

Microsoft Windows:

  • Windows 7
  • Windows 8.1
  • Windows 10

Linux distributions:

  • openSUSE 13.1, 13.2, 42.1
  • CentOS 5.x, 6.5, 7
  • Ubuntu 12.04, 14.04, 16.04
  • Fedora 21, 22, 23
  • Debian 7, 8

Red Hat Enterprise Linux 5.x and 7.x is expected to be FLACS v10.5r1 compatible since it is compatible with CentOS 5.x and 7.x, respectively.

It is well possible that FLACS runs on other Linux distributions or versions, too. Please get in touch with flacs@gexcon.com if you encounter problems when installing or using FLACS on a specific distribution or version.

Hardware requirements:

  • Processor architecture: AMD64/Intel 64/x64 (64 bit) are supported. Intel IA64 (Itanium) is not supported.
  • Internal memory: 2GB or more recommended.
  • Free hard drive capacity: 1 GB for the software installation and typically 100 GB for simulation data.
  • Graphics card: a graphics card with NVIDIA chip set is recommended. Graphics cards using, e.g., AMD or Intel chipsets may work, but support and testing are limited to NVIDIA.

Other requirements:

  • For Flowvis 5, it is recommended to use the latest graphics driver version available for the target hardware.  To use the 3d plot-type in Flowvis 5, a graphics card/driver that supports OpenGL version 3.3 or higher is required. If insufficient OpenGL support is detected, Flowvis 5 will still run, but the 3D plot type might not work. Installing a recent graphics driver may solve this problem. Check the web site of your hardware vendor for relevant updates.

پس از نصب فایل‌های موجود در پوشه‌ی patched را در محل نصب برنامه و در پوشه‌ی bin کپی و جای‌گزین کنید.

مسیر پیش‌فرض:

C:Program Files (x86)GexConFLACS_v9.0bin

این ورژن در ۹ دی ۹۵ در ویندوز ۱۰ ۶۴ بیتی نصب و با موفقیت فعال شده است.

دانلود Gexcon FLACS 9.0

گذرواژه فایل(ها): Password: www.downloadly.ir

۳۵ مگابایت